Angepinnt Fehler nach Update...

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    WICHTIGES AN DIESER STELLE:

    ---> WICHTIGER HINWEIS Wir machen bis zum 18.09.2019 Nachrichtenpause !!! <---

    - TERMININFOS:
    -> 19.09.2019: "2. Bürgerstammtisch 2019 um 19 Uhr im Landhaus !!!"
    -> 10.08.2019: "Der Kalender des Bürgerverein wurde weiter gefüllt !!!"
    Bevorstehendes: --> Im Oktober gibt es einige Termine wie zb. "Tus-Ehemaligentreff, Wallfahrt nach Kevelaer & das Weinfest !!!"

    - Dorfinfos:
    20.08.2019: DER ERSTE FRANKENHELM WURDE ENTWENDET. Mehr unter: "[GEKLAUT] Der erste Frankenhelm ist entwendet worden"

    - THEMEN: --> "BELÄSTIGUNGEN IN GELLEP-STRATUM" !!! - Bitte folgt den Links zu:
    -> Geruch in Gellep-Stratum... - ZUSATZ-INFO - NEUE VORGEHENSWEISE !!!...
    -> Geräusche in Gellep-Stratum...

      Fehler nach Update...

      ... wobei das in den vergangenen Jahren eher weniger wurde, möchte ich trotzdem die Möglichkeit zum Feedback geben. ^^

      Wenn was auffällt, ob neg., pos, funktionell etc., kann alles hier rein... :thumbsup:

      Bis denne und bald im Forum... :saint:
      2 Fehler sind mir bereits aufgefallen. :saint:

      1. Im mobilen Style sind die Smilies nicht nutzbar. Eine Lösung habe ich dafür noch nicht gefunden.
      Was passiert?
      -> Wenn man vom Handy aus einen Beitrag schreibt, ist der Reiter "Smilies" im Menubutton versteckt. Klickt man drauf, öffnet sich ein Feld mit dem Namen "Smilies", aber ohne Smilies. Ich dachte erst das liegt am Style, aber es ist eine Funktionsstörung des Softwareentwicklers. Denn selbst die eigenen Style´s des Entwicklers zeigen dieses Phänomen. :whistling:

      2. Zugriffsrechte standen noch nicht alle richtig.
      Für Gäste (Leute ohne Account, nicht eingeloggte Benutzer etc.) waren die Forenbereiche nicht einsehbar. Das sollte nicht sein, ist mir auch heute Mittag aufgefallen... :/ :gnade:
      Jetzt ist aber das Meiste frei... ;)
      Guten Morgen :kaffee:

      Danke, ja, ich war selbst erstaunt, dass das so schnell funktioniert hat. :D Irgendwie hatte ich da mehr Zeit für eingeplant... ^^

      Zur DSGVO: Impressum & Datenschutzerklärung wären nicht das Problem gewesen.

      Aber:
      Das wbb2 ist noch mit Handarbeit zu bearbeiten, also in Dateien rein und eigene Änderungen im Code vornehmen. Da ich mit dem wbb2 bereits vor langer Zeit abgeschlossen hatte, hätte ich mich da erstmal wieder einarbeiten müssen. Zu ändern wäre gewesen:
      - Kontaktformular raus, weil nicht DSGVO-konform (Checkbox, IP-Adressen-Speicherung etc.),
      - Cookie-Hinweis wäre auch nur über Umwege machbar gewesen,
      - IP-Adressen-Speicherung: Die wäre das Hauptproblem gewesen und es wird kaum noch Support für das wbb2 gegeben. Daher hätte ich mich durch alle Dateien wühlen und auch die Datenbank durchkämmen müssen, um die IP-Speicherung zu deaktivieren, bzw. alte IP´s zu löschen. Ohne zu wissen, an welchen ca. 1000 Stellen man da wühlen muss, also viel Aufwand.

      Mit der aktuell genutzten Software waren das 4 Zeilen SQL-Code ausführen, weil die Speicherung hier anders funktioniert und auch der Cookie-Hinweis und Zusatzseiten wie Datenschutzerkl. sind hier einfacher zu installieren. ^^ Schon mit der 3er Version gab es das Installieren von PlugIns über das AdminCenter, das wurde im 4er und im 5er noch verbessert. ^^

      Dat waret... ;)
      Schönes WE wünsche ich Euch... :D Lesen uns Montag wieder ^^